Saleen Software Solutions
     Our Lord is coming back in X days Y hours Z minutes and V seconds. Are you prepared?
    Professional software development
 



   Saleen Software > Forums > Web Downloader >

  

1
Saleen Web Downloader not installing.
Closed
   

>> Post a reply / Write a message here
    saleen support  15/Sep/17 17:44:15

fixed some time ago.
closing


 
    fred  10/Feb/17 19:37:29

Uninstalled it and immediately re-installed it and the 'Cef' issue came up.

Got it back by doing as mentioned earlier in thread so there is an issue

outstanding.

Any update on the other posted 528/600 issues and when it's

likely to become 'stable'?



 
    fred  26/Jan/17 00:01:26

Got it installed after a few tries (generally removed all traces of 528 including any

Registry enteries and used a registry cleaner utility. Note mine is not win 10 but 8.1.

Didn't take much notice of install process as more bothered about reloading Win 8.1 and other programs.

Sorry can't help more but 528 has had problems (I remember Cef issues since Chrome build

was rolled back).

Hopefully Salleen will respond and fix soon (he has been 'away' from forum more recently).


Update : READ ALL the Library Maintenance Very Slow thread.

Saleen seems to suggest could be 'another instance of Webdownloader running' is the issue.




 
    beechcott  25/Jan/17 21:36:06

"Any news on current status of fixes if any?"

I still haven't been able to solve the problem. It still won't finish installing.

"Finally got it back but not as straight forward as in past."

Do you mean that you were able to fix the problem you had?


 
    fred  25/Jan/17 21:12:09

Had to do a reload of Windows 8 and then 8.1 and had a similar issue but as in

a bit of a ''get it up and running and other software back and working' mode didn't record details.

Finally got it back but not as straight forward as in past.

Seems like 528 needs a few tweeks to regain early 500 build reliability.

Sorry can' be more helpful as recent 10 hrs to get my laptop back to square 1

hasn't helped.

Any news on current status of fixes if any?



 
    beechcott  24/Jan/17 21:34:21

I downloaded the installer for Saleen Web Downloader (latest stable version) and tried to install it. However, once it is in the phase "Downloading cef component", it never gets past 95-98%. It doesn't get frozen or anything, it just never gets past that point, no matter how many hours I leave it there.

I tried re-downloading the installer, but the same thing happened. I downloaded the beta version - ditto. 

My computer is running Windows 10 Pro 64-bit.


 

-Guest posting: enabled

  Copyright (c) 2007-2017 Saleen Software     User: user 897526 session: 20171023iiprugrm1xhykuq031saepla (897526)   2017-10-23 17:17:27