Saleen Software Solutions
     Our Lord is coming back in X days Y hours Z minutes and V seconds. Are you prepared?
    Professional software development
 



   Saleen Software > Forums > Web Downloader >

  

0
Library Maintenance - Fixes - VERY slow
Closed
   

>> Post a reply / Write a message here
    saleen support  17/Sep/17 09:12:33

The library maintenance issues have been addressed.
Sorry for the long delay


 
    fred  02/Jan/17 12:21:07

Yes




 
    saleen support  01/Jan/17 10:41:04

Happy new year Fred.
Can you confirm that 528 was not running?


 
    fred  31/Dec/16 13:24:56

Tried 600 and it wouldn't install over 528.

WORDS TO THE EFFECT......Error in install process....

C:\AppData\Roaming\SaleenSoftware\SaleenWebdownloader\System.Data.SqlServerCe.dll

is being used by another process. Followed by 'Try again' which doesn't work either.

May have missed a bit out but that's the gist of it.

Hope this helps.

Best wishes Fred

Nice to hear from you. 



 
    saleen support  31/Dec/16 10:11:43

We now have a pre-release build 600 that is not forced as an update to stable build 528.
You can get it in the main program page
http://www.saleensoftware.com/WebDownloader

Feel free to install build 600 even on top of 528.
If you are not happy you can reinstall 528 on top of 600 (no problem, fully supported).





 
    saleen support  31/Dec/16 08:16:07

Hi Fred.
Glad to see you around.

Actually some progress is made.
Will write details later.

Happy holidays and all the best to you and your loved ones.



 
    Fred  31/Dec/16 04:24:51

Seasonal Greetings all...

Any progress on this?

Thanks for your efforts in 2016 and may they continue.



 
    Mark  12/Nov/16 02:35:06


Thank you


 
    saleen support  07/Nov/16 14:25:42

Hi,
I tried to fix this issue in august builds, 
but some users experienced strange side effects.
I am still thinking on how to approach this.


 
    Mark  28/Oct/16 04:14:19

Hello again

The library maintenance remains very slow in v528 x64. As mentioned this is not a new issue introduced in recent releases.

Any thoughts of a workaround or a fix planned for a future release?

thank you

Mark


 
12

-Guest posting: enabled

  Copyright (c) 2007-2017 Saleen Software     User: user 897516 session: 20171023p0tjmcilbliozvt14vumg24s (897516)   2017-10-23 17:14:43