Saleen Software Solutions
     Our Lord is coming back in X days Y hours Z minutes and V seconds. Are you prepared?
We stand with Israel!
    Professional software development
 
 Home
|
|
|
Login
Check all your programs
for updates.





   Saleen Software > Forums > Web Downloader >

  
0
485 Update doesn't install
Closed
 

Post a reply / Write a message here

  img-045.png saleen support  08/Nov/15 19:42:27
Thanks for letting me know.
Please rest assured that software is very clean.
  img-045.png saleen support  08/Nov/15 19:41:13
Thanks for letting me know.
Please rest assured that software is very clean.
  614138.png fred  08/Nov/15 18:14:24
Always found Norton very good at reporting false positives and pretty unimpressive
at removing anything it did 'find' and a big resourse hog.
  611820.png Tim  08/Nov/15 18:00:04
Found the culprit. It looks like Norton was removing the installer exe from the folder. I turned Norton off installed and I'm now running 486.

Sorry about the confusion. All the other updates worked with Norton running. Even stranger is that Norton didn't alert that it was removing it. I looked at the history and it removed both for low reputation..
  img-045.png saleen support  08/Nov/15 16:46:21
Strange because I cannot reproduce.
Can you try with 486?
  611820.png Tim  08/Nov/15 10:06:54
I've done an automatic download from with in the program and downloaded the zip from the web site both don't install 485.

I've manually deleted the folder in the programs folder and removed all references to webdownloaderwpf in the registry. When I run the program it still comes up as 484.

Another thing I noticed is when I double click to run the install exe from the extracted folder it vanashes from the folder.
  Copyright (c) 2007-2018 Saleen Software     20180123u3abcyp1gk4we2jqcq1caken   2018-01-23 21:33:36