Saleen Software Solutions
     Our Lord is coming back in X days Y hours Z minutes and V seconds. Are you prepared?
We stand with Israel!
    Professional software development
Check all your programs
for updates.

   Saleen Software > Forums > Video Manager >

Updated and most of my library is gone

Post a reply / Write a message here

1 2 >
  img-045.png saleen support  04/Nov/15 21:33:30
So glad it worked.

  611795.png Taylor  03/Nov/15 19:05:40
Fantastic! This has repaired the issue! 

Thank you so much for your help.
  img-045.png saleen support  03/Nov/15 12:38:18
Please download build 351. 
The issue should be fixed now.
Let me know if you notice something else that is missing.
  611795.png Taylor  02/Nov/15 20:02:57
Thanks very much for your hard work. I look forward to the next build and will get back to you with results!
  img-045.png saleen support  02/Nov/15 16:26:59

This is great news.

Will try to provide a new build by tomorrow.


  611795.png Taylor  02/Nov/15 15:49:34
The issue is not solved yet unfortunately.

I do believe we are closing in on the problem though. All of the files imported are .wmv or .mp4 whereas the majority of my files are .mov, .mts, .mod

I downloaded and installed build 350 and experienced no change even after rescanning. I even added a brand new clip to the directory (which was .MTS) to test it. Here's the weird part. It recognized that it did not have the new .MTS clip in the library and it was even able to generate video frames...however, after generating video frames completed, it still does not show up in the library.

It seems to me that the program thinks it has all the video files in there, but they're just not showing up. It acts like everything IS indeed imported already. It can acknowledge and process them fine, but it simply doesn't show them. It does appear to have something to do with file types though. The previous version of the program had absolutely no issue with these file types though.

To answer your other question. No videos predate 2007. 

Is there anyway I could just downgrade back to the old version? Or is this issue easily fixable?

Thanks again for all your help so far, I hope we can figure out what's happening.
  img-045.png saleen support  31/Oct/15 07:36:37
I found the issue.
The program only upgraded the following file types
*.avi; *.mpg; *.mpeg; *.wmv; *.flv;  *.mp4

I suspect the files that were not imported have different extensions.
If this is the case please download the latest build 350.
You should be able to define the extra extensions.

Please let me know if this helps.
  img-045.png saleen support  30/Oct/15 23:28:13
I need some additional feedback

- Can you post 1-2 extensions of the files that are not imported?
I am wondering if these are extensions the program does not recognize.

- Any chance these videos have dates before 1-1-2000?

  611961.png Taylor  30/Oct/15 15:47:29
Thanks a lot. I appreciate it. Love the program by the way! Hopefully the problem is easily fixable
  img-045.png saleen support  30/Oct/15 07:37:05
Thanks for the extensive feedback.
I will get back to you shortly.
  Copyright (c) 2007-2018 Saleen Software     201801233o3y3thdzinhl3ujnx1a42lk   2018-01-23 21:31:52